Ayo

nitrifying bacteria (update question)

4 posts in this topic

Has anyone used nitrifying bacteria to cycle there new tank?  Im starting my with dry rock its also a barebottom tand so I wont be useing sand.  Not much surface area for the bacteria to stick to. I bought a bottle of Fritz Turbo Start. I was just curious if anyone else has tried this product.  Also if anyone has used nitrifying bacteria, was it a fish or fishless cycle?  I would prefer fishless and will need some  Ammonia chloride. Any feedback on this topic would be greatly appreciated.

 

Ayo

20190319_145417.jpg

Edited by Ayo
Update

Share this post


Link to post
Share on other sites

I used Turbo Start and went fishless.  It did a great job, just make sure you have enough for your water volume.  I needed 64oz. 

I still have some ammonium chloride you can have to start the nitrogen cycle. Should be plenty left for your system.

 

Share this post


Link to post
Share on other sites

 I followed directions to the T....bringing my ammonia levels up to 3-4 ppm then adding bacteria .  I made sure to put in double the amount of bacteria due to the fact that the bottle says tank can be dosed up to 5 times the amount.

My ammonia levels were back to 0 within A-day and a 1/2 but my nitrite levels went below 5ppm  and have stayed consistently that level for 7 days now... Any suggestions on what I should do?  I was under the impression that my nitrate should creep back to 0 within a few days then convert to nitrates.  I still have plenty of the Turbo Start and   Ammonium chloride.  Should I add more or let it run its corse?? 

 

Thanks Ayo

On 3/22/2019 at 10:19 PM, ericd000 said:

I used Turbo Start and went fishless.  It did a great job, just make sure you have enough for your water volume.  I needed 64oz. 

I still have some ammonium chloride you can have to start the nitrogen cycle. Should be plenty left for your system.

 

 

Share this post


Link to post
Share on other sites

I ended up only doing a half dose for my water volume initially.  Took about 2 weeks I believe for things to level out.  

You can always add more Turbo Start, but I probably wouldn't add anymore ammonium chloride.  Could prolong the cycle time. 

 

My system showed ammonia for 1-2 days, then dropped to 0, then NO2 showed in the 5-10ppm range for 2-3 days while NO3 crept up to the 30ppm range.  Then it processed out most of the NO3 over the remaining 5-7 days.

I started adding fish a week or so after that.

 

How much rock you got in there?   I did a bunch of Pukani rock and 4 of the 4" MarinePure blocks.  I added 4 more of the blocks back in Nov/Dec to help with NO3 processing.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now